Joomla 3.7

Joomla! 3.7 has been released bringing many features and improvements, including custom fields for articles and other content. Once again all our extensions are fully compatible with Joomla! 3.7.

If you use our components and modules, you can freely upgrade to Joomla 3.7 and they will still work. Just make sure you upgrade directly to 3.7.1 as 3.7.0 contains a security vulnerability and you should avoid this version.

 

JoomlaHigh quality Joomla! components by one of the original core developers of Joomla!

Latest Comments

Re: Register into multiple groups with AJAX Register 3.8 I am tearing my hair with AJAX LOADING ERROR...
Re: Display tweets by multiple users with AJAX Scroller « Sakic.Net blog I really enjoy this https://www.porndollz.com ...
Re: Migrating data from SMF to Kunena am interested. please contact me here
Re: Compatibile with Joomla 3.5 and PHP 7 It lists compatibility with Joomla 3
Re: Domain checker module « Sakic.Net blog awesome work done. i hope your module is used...

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 309 days ago from Twitter Web Client

Stay in touch