Does SEF Advance support Fireboard?

15 years 2 months ago #1126 by g3brown
Thanks. Search is working now.

Please Log in or Create an account to join the conversation.

15 years 2 months ago - 15 years 2 months ago #1129 by g3brown
I was trying to enable the FireBoard Discussbot and was having trouble. There is also a modded version posted by mvoorberg which allows the forum posts to be seen at the end of the content just like comments which is really sick.

With SEF Advanced on, clicking on the bot to start a new tread takes you to the forum but doesn't populate the subject field so the post will fail.

The (non) SEF Advance url looks like:
/component/option,com_fireboard/Itemid,121/func,post/do,newFromBot/resubject,V2hhdCBpcyBpbiBhIEZhc3QgRm9vZCBTdHJhd2JlcnJ5IE1pbGtzaGFrZT8,/catid,7/rowid,390/rowItemid,1/

Both the standard version and the modded version exhibit the same symptoms.  Could this be fixed with the same file?  If it is more complicated, could I disable SEF Advance for just that mambot and leave it working in FireBoard?

Note: the modded version is really slick. I would think this would become a very popular add-on as it integrates commenting and a forum nicely.

Please Log in or Create an account to join the conversation.

15 years 2 months ago #1130 by Saka
I can imagine many mods appearing for popular components like FireBoard, just like plugins for Community Builder.

I chose to write the extension for those 2 components but I must limit my support to core version with no plugins and no mods installed.

If you need additional support that would have to be a custom job.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

15 years 2 months ago #1176 by DCB
I just noticed a problem not sure if I'm the only one, but I can't go to a second page of forum listings.

For exampe if I'm here: drinkcraftbeer.com/forum/beer.html

and try and go to page 2, 3 etc it all has the same url so you are stuck on page 1. This is a huge problem.

Please Log in or Create an account to join the conversation.

15 years 2 months ago #1177 by g3brown
I can confirm that is a problem with my site as well. I haven't noticed it because I didn't have enough post. I dropped the show X threads per page to a lower number to duplicate your problem.

// Page one should look something like
component/option,com_fireboard/Itemid,121/func,showcat/catid,3/page,1/

// Page 2
component/option,com_fireboard/Itemid,121/func,showcat/catid,3/page,1/

// looks like sef_ext.php is dropping the /page,#/ part.

Sorry, I can't offer any solution (just confirmation of problem). Neat site btw.

Please Log in or Create an account to join the conversation.

15 years 2 months ago #1181 by DCB

I can confirm that is a problem with my site as well. I haven't noticed it because I didn't have enough post. I dropped the show X threads per page to a lower number to duplicate your problem.

// Page one should look something like
component/option,com_fireboard/Itemid,121/func,showcat/catid,3/page,1/

// Page 2
component/option,com_fireboard/Itemid,121/func,showcat/catid,3/page,1/

// looks like sef_ext.php is dropping the /page,#/ part.

Sorry, I can't offer any solution (just confirmation of problem). Neat site btw.


Ok, on one hand good to know its not just me, I too didn't realize this until I tried to go to page 2 yesterday and it didn't work. I hope we can get a fix for this soon as its quite a large bug.

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: RT @LTmujo: @Ridjobrki ma jel to prinova na putu ili su ti oni dani u mjesecu? nek je sa srecom, da jos 10 puta toliko docekate u zdravlju… 87 days ago from Twitter for iPhone

Stay in touch