PHP 7.0

3 years 11 months ago #7561 by BillyS
Joomla 3.5 will support php 7.  What versions of SEF Advance are compatible?

Please Log in or Create an account to join the conversation.

3 years 11 months ago #7563 by Saka
Not tested yet.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

3 years 9 months ago #7607 by BillyS
I realize Joomla 3.5 keeps getting pushed back, but it will support PHP 7.  What is your timeline for testing SEF Advance?

Please Log in or Create an account to join the conversation.

3 years 8 months ago #7637 by BillyS
Bumping this one up since it's been over three months and Joomla 3.5, which support PHP 7.0 is now available.

Please Log in or Create an account to join the conversation.

3 years 8 months ago #7644 by Saka
I tested it and it works fine on PHP 7 and Joomla 3.5 (latest version of SEF Advance).

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

3 years 7 months ago #7669 by damo
I've updated to php 7 and sef advance doesn't seem to work ..
if it means anything, i'm merely changing php version from cpanel ..

do i have to re-install or anything?

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 510 days ago from Twitter Web Client

Stay in touch