Problem with ajax commend and ioncube_loader_fre_4.3.so

13 years 6 months ago #267 by pluckystar
Hello
I have paid for the module today by paypal and installed but I have the error of " ajaxrecommend.php requires the ionCube PHP Loader ioncube_loader_fre_4.3.so to be installed by the site administrator" . I have already install ioncube_loader_fre_4.3.so to the host server from remote machine to the folder ioncube in the root of the website but the module does not work. It would be great if you eitheir help me to make it run successfully or return money.
thank you very much for your support.

Please Log in or Create an account to join the conversation.

13 years 6 months ago #269 by Saka
Please read the requirements:
www.sakic.net/products/ajax_recommend/requirements/
and install the tester script which will tell you if you are able to dynamically run the loaders on your site.
If not you have to ask your host to install the loaders in php.ini

This is why I provide the free trial which should always be installed and tried before you purchase the module.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

13 years 6 months ago #270 by pluckystar
Hello
I am so sorry that the  module does not work with my site with my hosting server. Could you please kindly return money.
Thank you very much for your support

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 798 days ago from Twitter Web Client

Stay in touch