Link to article not working since Joomla 3.7.5

2 years 10 months ago #7860 by swdata
In Ajax Register, since I updated to Joomla 3.7.5 the links show only a blank model box and not the linked to article. Any ideas?

Please Log in or Create an account to join the conversation.

2 years 10 months ago - 2 years 10 months ago #7865 by Saka
Please download the new version of AJAX Register (3.7.4) and try.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

2 years 10 months ago #7869 by swdata
Sorry I should have said, I was already using AJAX Register 3.7.4. I tried reinstalling it but still coming up with a blank popup box.

Please Log in or Create an account to join the conversation.

2 years 9 months ago #7876 by Saka
Please send the access info and I will have a look.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

2 years 9 months ago - 2 years 9 months ago #7879 by swdata
Sent to your hotmail address.

Please Log in or Create an account to join the conversation.

2 years 9 months ago #7880 by Saka
Please send it using www.sakic.net/contact/
Hotmail is full of spam, haven't received anything.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 723 days ago from Twitter Web Client

Stay in touch