Ajax Register Not Saving Default Fields

4 years 1 week ago #7730 by baddog43
I have two fields which are not seen by the registering user that default to specific values. These two fields in earlier versions were saving properly but now are no longer being saved when registering.

Please Log in or Create an account to join the conversation.

4 years 1 week ago #7732 by Saka
Don't really understand. Maybe you can send a mail with link and explanation.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

4 years 1 week ago #7734 by baddog43
I have added custom fields to the registration form for the site. Two of those fields are not visible to the user, only to an admin. I set default values for the two fields.

In the past those fields were saved when the user registered but now they are not getting added to the database unless an admin views the user's profile and clicks Save. Only then do they get added.

Attached is one of the fields setup definition in Ajax Register

Attachments:

Please Log in or Create an account to join the conversation.

4 years 1 week ago #7736 by Saka
I will check this, thanks.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 795 days ago from Twitter Web Client

Stay in touch