Install Problem

14 years 1 month ago #17 by wally
After I link the database via the install script admin is automatically redirected but comes up file not found ::) its there I seen it, cant login to admin after installing. Also noticed that there is no direct server path in the config.

Please Log in or Create an account to join the conversation.

14 years 1 month ago #18 by Saka
You need to do the configurations in the "config.php" file manually.
The exact procedure is described in the manual:
www.sakic.net/wap/manual/02.html

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

14 years 1 month ago #19 by wally
As mentioned prior I did your install from manual to the letter. Config by hand and chmod 777 the images/logo file, everything worked as I hit the install page ok but, the admin page came up 404. You mentioned full path but it only says localhost, and how come the admin directory can be browsed with all my scripts, is this because it did not install? I have installed Joomla over 30 times and other scripts so this is not my first just need a little coaching , thanks. ???

Please Log in or Create an account to join the conversation.

14 years 1 month ago #20 by Saka
Are you installing this locally?
Please check that you have extracted all files correctly. Is index.php available in the admin directory (looks like it's not executed since you get the directory listing).

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

14 years 1 month ago #21 by wally
No I am installing on my server and I have a root account usage. Loaded everything to http folder and not installing in directory, but at root for account. checked all files and they are there. my issue is with config I believe. Made all the adjustments manually and my further issue is the setup of same. At the top is a section to edit
$db_host = 'localhost';                          // mySQL host
$db_user = 'wap';                                // mySQL user
$db_password = 'PASSWORD';                        // mySQL password
$db_name = 'wap';                                // mySQL database name
user and password are the 2 areas to change and I did so, used database name just as above, you mention path to server, so where is that to go? This could be the issue I am having or is localhost enough? Even tried to take out local host and put in real path, still no go. :-[

Please Log in or Create an account to join the conversation.

14 years 1 month ago #22 by Saka
This is the host for database. If you installed Joomla on the same server open configuration.php and see what $mosConfig_host is there. It should be the same.

Emir Sakic
www.sakic.net

Please Log in or Create an account to join the conversation.

About us

We provide high quality Joomla components created by a co-founder and original core developer of Joomla. For over a decade, our products have been used by more than 20.000 webmasters around the world.

We also recommend

Twitter

sakicnet: Register into multiple groups with AJAX Register 3.8 https://t.co/oAt6IJJxQA 920 days ago from Twitter Web Client

Stay in touch