Author Topic: no profile after registration  (Read 5096 times)

aschi.meyer

  • Newbie
  • *
  • Posts: 4
no profile after registration
« on: 24 April 2012, 17:23 »
Hi
After the registration the first login leads to the profile (see attachment).
How to deselect that?
Thanks and best regards
Aschi

Saka

  • Administrator
  • Hero Member
  • *****
  • Posts: 2,774
    • Sakic.Net
Re: no profile after registration
« Reply #1 on: 24 April 2012, 19:06 »
First login from  where? Using the login module, users component or using auto-login?

aschi.meyer

  • Newbie
  • *
  • Posts: 4
Re: no profile after registration
« Reply #2 on: 24 April 2012, 19:58 »
Using the login module.

Saka

  • Administrator
  • Hero Member
  • *****
  • Posts: 2,774
    • Sakic.Net
Re: no profile after registration
« Reply #3 on: 24 April 2012, 21:08 »
Then it has nothing to do with AJAX Register, you should change the behavior in Joomla login module settings.

aschi.meyer

  • Newbie
  • *
  • Posts: 4
Re: no profile after registration
« Reply #4 on: 25 April 2012, 12:17 »
Hi Saka
Sorry, the login seems to be over the users component, this is the end of the URL:
/index.php/component/users/?view=login
In the component I choose "Redirect URL" to a short information to activate the registration. This works perfect, but with the frist login people get to screenshot1 with the profile  instead of the domain, I entered in the login module.
Thanks for your help and best regards
Aschi

Saka

  • Administrator
  • Hero Member
  • *****
  • Posts: 2,774
    • Sakic.Net
Re: no profile after registration
« Reply #5 on: 26 April 2012, 10:34 »
I just told you it is not up to AJAX Register. It only overrides a part of the users component and is not responsible about login from the login module. The redirect in the settings is for redirecting after the registration, not after the login.

aschi.meyer

  • Newbie
  • *
  • Posts: 4
Re: no profile after registration
« Reply #6 on: 28 April 2012, 08:48 »
I use the login on many sites and I have never seen this problem.
That is, what I find in the source code:
Code: [Select]
  <div id="content"><div class="profile">


<fieldset id="users-profile-core">
<legend>
Profil </legend>
<dl>
<dt>
Name: </dt>
<dd>
Aschi </dd>
<dt>
Benutzername: </dt>
<dd>
Aschi </dd>
<dt>
Registrierungsdatum </dt>
<dd>
Samstag, 28. April 2012 </dd>
<dt>
Datum des letzten Besuchs </dt>

<dd>
Samstag, 28. April 2012 </dd>

</dl>
</fieldset>

<fieldset id="users-profile-custom">
<legend>Basiseinstellungen</legend>
<dl>
<dt>Editor</dt>
<dd>
Keine Information eingegeben </dd>
<dt>Zeitzone</dt>
<dd>
Keine Information eingegeben </dd>
<dt>Websitesprache</dt>
<dd>
Keine Information eingegeben </dd>
</dl>
</fieldset>